menu
person
Welcome to summer-glau.com, your fan source for all things Summer on the web. Browse around the site and visit our growing GALLERY housing over 65,000 photos. Don’t forget to follow us on Twitter and Facebook and be sure to visit the site again!
[ New messages · Members · Forum rules · Search · RSS ]
Summer-Glau.com Forum » Off Topic » The Website » Bug report thread
Bug report thread
FermiDate: Tuesday, 09 Nov 2010, 20:19 | Message # 1
Group: Administrators
Messages: 2574
Status: Offline
We will use this thread to report bugs and post updates if the bug been fixed or not.

If you see any thing that looks weird or something does not work properly, please report it in this thread so the admins can look into the problem.

uCoz server health status can be found here: http://forum.ucoz.com/forum/3-14706-1 sgwiki is on server 44


You can't stop the signal!
 
FermiDate: Tuesday, 09 Nov 2010, 20:21 | Message # 2
Group: Administrators
Messages: 2574
Status: Offline
The banner was not displayed when using internet explorer

Problem have been fixed


You can't stop the signal!
 
FermiDate: Sunday, 21 Nov 2010, 15:37 | Message # 3
Group: Administrators
Messages: 2574
Status: Offline
I had a problem with youtube videos.
this is a youtube bug
youtube mainpage look like this on all my browsers and computers
http://img35.imageshack.us/img35/5898/ytproblem.jpg
clearing cache updating java does not help
if you have this problem go to your "hosts" file [windows folder]\system32\drivers\etc
and add the line
74.125.162.39 static.cache.l.google.com s.ytimg.com


You can't stop the signal!
 
Charley_DixonDate: Monday, 22 Nov 2010, 01:25 | Message # 4
Group: Administrators
Messages: 640
Status: Offline
Quote (Fermi)
if you have this problem go to your "hosts" file [windows folder]\system32\drivers\etc
and add the line
74.125.162.39 static.cache.l.google.com s.ytimg.com

That sounds like a DNS problem. Did you try to specify some public DNS servers? I usually use Goole's (8.8.8.8) and one of L3's (4.2.2.1 .. 4.2.2.6) because they are easy to remember so you do not need to have access to a working computer to google for their IP addresses. More public DNS servers are listed here: http://www.tech-faq.com/public-dns-servers.html .

Editing the "hosts" file is something that should be used only if anything else fails.


Cameron: My brother says if you want to be good at anything, you have to practice every day.
 
FermiDate: Tuesday, 23 Nov 2010, 01:51 | Message # 5
Group: Administrators
Messages: 2574
Status: Offline
Quote (Charley_Dixon)
Did you try to specify some public DNS servers?

no I have done that now and it works


You can't stop the signal!
 
FermiDate: Thursday, 02 Dec 2010, 01:10 | Message # 6
Group: Administrators
Messages: 2574
Status: Offline
many links to this site goes to old pages and does not work anymore so I changed the error page having a link back http://summer-glau.com/404.htm

You can't stop the signal!
 
FermiDate: Monday, 27 Dec 2010, 20:30 | Message # 7
Group: Administrators
Messages: 2574
Status: Offline
Something is wrong with the templete for the photogallery.
I'm working on fixing it.


You can't stop the signal!
 
chrisdvanne_Date: Wednesday, 19 Jan 2011, 16:32 | Message # 8
Group: Administrators
Messages: 12855
Status: Offline
I have a problem when the BBcode hyperlink option; as the otion is not in the menu bar anymore (why?) i type it (or paste from the BBcode page).
The hyperlink is visible on the preview but when i save the message i get the following error message "Unallowable BB codes were found ([URL] or [IMG])."


You can also find me on Twitter, Facebook, Tumblr or Youtube
 
FermiDate: Wednesday, 19 Jan 2011, 18:47 | Message # 9
Group: Administrators
Messages: 2574
Status: Offline
Quote (michelangelo)
I have a problem when the BBcode hyperlink option; as the otion is not in the menu bar anymore (why?) i type it (or paste from the BBcode page).
The hyperlink is visible on the preview but when i save the message i get the following error message "Unallowable BB codes were found ([URL] or [IMG])."

My fault it is OK now


You can't stop the signal!
 
chrisdvanne_Date: Friday, 21 Jan 2011, 16:49 | Message # 10
Group: Administrators
Messages: 12855
Status: Offline
Help needed!

I created a poll thread and i was pretty sure to have filled the "poll question" field but when i created the thread, there is no poll question. I had to add it on the message bellow (the only hting i could edit).
Could you fix this?

Another point : i've had a hard time inserting the video promo for the 3 show (Chuck, The Cap, Harry's Law) yesterday and couldn't do it right. Seems ok today.


You can also find me on Twitter, Facebook, Tumblr or Youtube

Message edited by michelangelo - Friday, 21 Jan 2011, 16:49
 
FermiDate: Friday, 21 Jan 2011, 18:21 | Message # 11
Group: Administrators
Messages: 2574
Status: Offline
I think it was because your question was too long

You can't stop the signal!
 
chrisdvanne_Date: Sunday, 23 Jan 2011, 02:25 | Message # 12
Group: Administrators
Messages: 12855
Status: Offline
What is the refreshing period for the "Recent News" block; because i have added 3 comments a few minutes ago but the count is still at zero on the block.

Same question for the "New forum posts" block; it doesn't seem to be real time.


You can also find me on Twitter, Facebook, Tumblr or Youtube
 
FermiDate: Sunday, 23 Jan 2011, 03:30 | Message # 13
Group: Administrators
Messages: 2574
Status: Offline
the bug nobody saw or reported weird characters like Б─≥ on almost all pages. I checked and fixed most of the pages now

You can't stop the signal!
 
FermiDate: Sunday, 23 Jan 2011, 03:32 | Message # 14
Group: Administrators
Messages: 2574
Status: Offline
Quote (michelangelo)
What is the refreshing period for the "Recent News" block; because i have added 3 comments a few minutes ago but the count is still at zero on the block.

Same question for the "New forum posts" block; it doesn't seem to be real time.


I don't know


You can't stop the signal!
 
chrisdvanne_Date: Saturday, 12 Feb 2011, 12:23 | Message # 15
Group: Administrators
Messages: 12855
Status: Offline
See my post #5 on the "Press Realese The Cape Episode 9 Razor" News : the [item number] is bugging

You can also find me on Twitter, Facebook, Tumblr or Youtube
 
Summer-Glau.com Forum » Off Topic » The Website » Bug report thread
Search: